Start a new discussion

Title

Category

SupportForums

← All Discussions

New Insync version 1.0.24

Matt L.

Posted 1384399170

Matt L.

Posted 1384403294
Everything is working fine for me now. Google says "Google Drive service has already been restored for some users, and we expect a resolution for all users in the near future. Please note this time frame is an estimate and may change."

John N.

Posted 1384407659
It's working again for me too.

Ivan V.

Posted 1384429991
Will verify when back home. It really was a google fault just like I expected.

Paul N.

Posted 1384435321
All good on my end as well. Thank you!

Miro A.

Posted 1384441902
Yes, things are working again. Thanks Matt L. for explaining the cause.

Ivan V.

Posted 1384462450
Yes, on the road again... Uploads working.

Ian D.

Posted 1384474874
All good here as well. I feel bad for assuming this was insync's fault. Great product, folks.

Rellon L.

Posted 1385003497
Any fix for openSUSE 13.1?

Luis P.

Posted 1385090182
Hi Rellon.

What issue are you having with Insync in openSUSE 13.1?

Rellon L.

Posted 1385156538
I get this error

Installation of insync-1.0.24-1 failed:
Error: Subprocess failed. Error: RPM failed: error: unpacking of archive failed on file /usr/lib/insync/libgstreamer-0.10.so.0;528fcee1: cpio: read
error: insync-1.0.24-1.i686: install failed

Rellon L.

Posted 1385156865
Trying to download again .........................

Rellon L.

Posted 1385157034
Ok now it works. chksum error it seems.